Il prossimo aggiornamento di redsn0w correggerà i problemi di Downgrade della Baseband 06.15!

MuscleNerd ha annunciato poco fa su Twitter che il prossimo aggiornamento di redSn0w sarà disponibile a breve, per risolvere i problemi di coloro che non hanno potuto effettuare, a causa di problemi di compatibilità, il Downgrade dalla Baseband 06.15.00 alla 05.13.04!


Il Tweet del leader dell’iPhone-Dev Team dice letteralmente:

ok, ora ho capito perché alcuni iPhone 3GS si rifiutano di effettuare il Downgrade della Baseband dell’iPad! Sarò in grado di risolvere il problema dopo aver ricevuto un altro iPhone in prestito (la consegna è prevista per giovedì)

La causa è da ricercarsi in alcune modifiche al chip NOR. Il payload può essere tranquillamente modificato per gestire queste differenze, ma Musclenerd necessita appunto del dispositivo del quale è in attesa per effettuare i test del caso!

Per avere tutte le informazioni sull’ultima versione di redsn0w disponibile, la 0.9.14b1 e per trovare la guida per il Downgrade della Basebaband dell’iPad, consultate la nostra guida!

Vi aggiorneremo con tutte le novità e con i link per il download non appena avremo notizie riguardo alla nuova versione di redsn0w in prossima uscita!!



Fonte: iClarified


4 commenti

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.