Pod2G aggiorna gli utenti sullo stato del jailbreak di iOS 5.1!

Diverso tempo fa abbiamo saputo che tre hacker avevano trovato tre exploit diversi, e quindi tre metodi diversi per eseguire il jailbreak di iOS 5.1, ma in queste ultime settimane non abbiamo avute più notizie in merito. Oggi Pod2G, un leader nella scenda dell’unlocking, ci aggiorna facendo chiarezza sulla situazione attuale del jailbreak di iOS 5.1.

Quello che ci vuole far capire è che passerà ancora non poco tempo prima che avvenga una pubblica release di un jailbreak untethered di iOS 5.1. Pod2G e il suo team, infatti, posseggono diverse vulnerabilità ed exploit ma non basta per completare il lavoro.

Questa news, però, è da riferirsi in merito ai dispositivi A5 o A5X (come il Nuovo iPad), in quanto quelli con processore A4 o inferiori sono vulnerabili all’exploit scovato da GeoHot ed utilizzato nel tool LimeRa1n: essendo esso un exploit di tipo bootrom, legato all’hardware, e non userland, ovvero che funziona tramite una vulnerabilità presente nel software, non può essere corretto da Apple e pertanto garantisce PER SEMPRE (sempre per i dispositivi A4 e inferiori) un jailbreak di tipo tethered. Combinato con altri “buchi” scovati, si può arrivare ad ottenere un jailbreak untethered. Riassumendo, è molto probabile che avremo prima un jailbreak untethered per i dispositivi A4 che per quelli A5.

Per chi è interessato al jailbreak e non ha ancora aggiornato all’ultimo firmware rilasciato da Apple, iOS 5.1, consigliamo di non effettuare questa pratica e di aspettare notizie dai diversi team che sono al lavoro per rilasciare un nuovo tool.

[via]


7 commenti

  1. Ho un iPhone 4S, era Jailbroken, ma ho aggiornato. Aspetterò pazientemente. Il Jailbreak è sempre molto utile (SBsetting in primis) e farne a meno non è mai piacevole. Pazienza. Grazie per la news. 😉

  2. Mi è arrivato l’ipod dall’assistenza ma ha il 5.1! :/ sapete come fare per ritornare al 5.0 o sapete cosa devo fare prima di effettuare il jailbreak (aspettando l’exploit)??
    Grazie..e speriamo si attivino in fretta per risolvere..il 5.1 secondo me è pieno di bug!

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.