Il DevTeam rilascia PwnageTool 4.1.1 per correggere un bug con Mac OSx 10.5 [Aggiornato: Rilasciata 4.1.2]

Il DevTem ha da poco rilasciato una nuova versione del famoso tool per creare CustomFirmware per i nostri amati iDevice utilizzando come sistema operativo Mac OSx.

Dopo alcune segnalazioni da parti di molti utenti, il Dev Team ha rilasciato un minor update di Pwnage Tool, che risolve i problemi che si verificavano con i CustomFirmware creati con la versione 10.5 del sistema operativo creato dall’azienda di Cupertino.

Potete scaricare la nuove versione da qui!

AGGIORNAMENTO: Il DevTeam ha rilasciato ancora un update di PwnageTool, che arriva alla versione 4.1.2. Questo nuovo update completa la risoluzione dei bug inerenti alla versione 10.5.x di Mac OSx.

Potete scaricare la nuova versione qui!

Grazie a “Reduisse” per la segnalazione della versione 4.1.2


9 commenti

  1. non riesco a inserire i pacchetti di mia scelta in fase di creazione del custom firmware… ho inserito la vostra repo ma se vado a fare “aggiorna” dal tab “download packages” non compare nulla 🙁

    volevo installare almeno AppSync per fare in modo che le IPA rimanessero sincronizzate al ripristino… qualcuno ha lo stesso problema o sa suggerire soluzioni? thanks

  2. Ciao a tutti, ho un problema, ho un iphone 3gs 8gb straniero, con su messo il fw 4.0.2, vorrei mettere 4.1 sbloccand la parte telefonica, seguendo questa guida (mettendo l’iphone in DFU) mi da errore 1600, ho poi messo l’iphone in recovery mode e mi da errore 21… che devo fare ??

  3. @silver86 purtroppo non risolvere il problema
    @majiko32 molto strano…se hai l’ecid salvato prova a ripristinare al 4.0.2 vergine e poi provi con la DFU

  4. Da sherif hashim: getting error 1600 on restoring the CFW, means u didn’t put the phone in dfu mode using pwnage tool, it’s OBLIGATORY to use PT induced DFU
    circa 5 ore fa via web
    no, no, don’t upgrade, error 1600 restoring the CFW means u need to put the phone in DFU using pwnage tool dfu, not on ur own
    circa 5 ore fa via web in risposta a jm_robbins
    In poche parole,si Deve in ogni modo mettere in DFU solo conPwnage Tool.

    1. ho messo in DFU tramite Pwnage Tool, ma niente da fare. Io ho il fw 4.0.2 già carricato sull’iphone. E mi da lo stesso errore anche se provo a mettere il 4.0.2 tramite Pwnage Tool.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.